KMSAT - Intermittent Access Issues - training.knowbe4.com
Incident Report for KnowBe4
Postmortem

On Thursday, 6/3/2021, from approximately 11:57 a.m. until 12:04 p.m. (ET), users were experiencing issues trying to access training.knowbe4.com.

This incident was caused by an internal issue that temporarily disabled the KMSAT console. Once the issue was resolved, KMSAT was able to return to normal performance by 12:04 p.m. (ET).

To prevent this type of issue in the future, we have updated our internal systems.

No data loss occurred as a result of this issue.

Posted Jul 29, 2021 - 15:36 EDT

Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 16:11 EDT
Monitoring
We’ve implemented a fix for the access issues and we’re monitoring the results to make sure no further issues occur.
Posted Jun 03, 2021 - 12:20 EDT
Investigating
We have received reports that users are experiencing intermittent issues when trying to access training.knowbe4.com. We are investigating this issue and will update this page when we have more information.
Posted Jun 03, 2021 - 12:06 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Console).