KMSAT - Dashboard Issues
Incident Report for KnowBe4
Postmortem

On Monday, 08/08/2022, from approximately 10:32 a.m until 6:14 p.m. (ET), users with the uBlock Origin Chrome browser extension experienced issues accessing their KMSAT dashboards.

This incident was caused by a backend update that caused uBlock Origin to block a script. Once the script was updated, KMSAT dashboards were able to return to normal performance by 6:14 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing to our workflow.

No data loss occurred as a result of the issue.

Posted Sep 19, 2022 - 19:23 UTC

Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 00:00 UTC
Monitoring
We’ve implemented a fix for the issue some users were having with accessing their dashboard and we’re monitoring the results to make sure no further issues occur.
Posted Aug 08, 2022 - 22:24 UTC
Identified
We've identified the cause of the issue some users are having with accessing their dashboard and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Aug 08, 2022 - 21:58 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).