ADI Tokens not being recognized when installing the ADI Sync Tool

Incident Report for KnowBe4

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 19:54 UTC

Monitoring

A fix has been implemented for this issue and we are now seeing ADI tokens being accepted during the installation of the ADI Sync Tool.
We will continue to monitor the status of this fix and provide updates as we have them.
Posted Mar 05, 2025 - 12:53 UTC

Investigating

We are receiving reports of ADI tokens not being recognized by the ADI Sync Tool during the installation process. We are looking into this issue and will provide an update once we have more information
Posted Mar 04, 2025 - 20:52 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (User Provisioning).