Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

KMSAT - ADI Sync Service Issues
Incident Report for KnowBe4
Postmortem

From 11:32 a.m. to 1:24 p.m. ET, some customers may have experienced intermittent issues with ADI sync services, which may have resulted in temporary archival of users.

Users who were archived incorrectly will be restored during the next successful sync.

Posted Feb 14, 2020 - 17:21 EST

Resolved
The underlying issue that caused issues with ADI sync has been resolved.
Posted Feb 14, 2020 - 17:14 EST
Monitoring
We've received reports that some customers are experiencing issues with ADI sync. Some users may have been archived and syncing delays may have occurred. We are implementing a fix for this issue and are monitoring ADI service performance.
Posted Feb 14, 2020 - 14:23 EST
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).