KMSAT - MSPs/Reseller Account Degraded Performance
Incident Report for KnowBe4
Postmortem

On Thursday, 4/8/2021, from approximately 12:00 p.m. until 1:20 p.m. (ET), some partner admins experienced issues with their KMSAT management console.

This incident was caused by the deployment of a new feature that used more resources than expected. The feature was reverted, allowing the platform to return to normal performance by 1:20 p.m. (ET).

To help identify and resolve this type of issue in the future, the required resources for similar features will be reviewed in more detail before they are deployed.

No data loss occurred as a result of this issue.

Posted Apr 15, 2021 - 09:32 EDT

Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 16:02 EDT
Monitoring
We’ve implemented a fix for this issue and are monitoring the results.
Posted Apr 08, 2021 - 13:29 EDT
Identified
The issue has been identified and we are working on implementing a fix.
Posted Apr 08, 2021 - 13:08 EDT
Investigating
We are currently investigating an issue where some MSPs/resellers are unable to view their list of accounts or are experiencing slow performance or login issues. We’ll update this page when we have more information.
Posted Apr 08, 2021 - 12:48 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Console).