Upon further investigation we have determined that the errors affecting Google PhishRIP queries were related to individual issues on Google accounts.
Posted Aug 06, 2026 - 21:56 UTC
Monitoring
Based on our investigation into the recent errors affecting Google PhishRIP queries, it appears these may be related to suspended Gmail accounts. We are continuing to monitor the issue.
Posted Aug 05, 2026 - 21:24 UTC
Investigating
We are currently investigating an issue affecting Google PhishRIP queries, which may cause them to fail.