KMSAT - Issues accessing console (US-only)
Incident Report for KnowBe4
Postmortem

On Sunday, 3/13/2022, from approximately 9:15 a.m until 5:50 p.m. (ET), users were unable to access their KMSAT console.

The incident was caused by high memory usage on a service that caches user logins. Once the memory usage was reduced, KMSAT was able to return to normal performance by 5:50 p.m. (ET).

We monitor for high memory usage as a standard practice, but a minor issue with our monitoring system delayed our awareness of this incident. We have fixed the issue and are adding additional monitoring and alerts to our workflow to prevent this in the future.

No data loss occurred as a result of this issue.

Posted Mar 23, 2022 - 13:48 UTC

Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 12:26 UTC
Monitoring
A fix has been implemented for this issue and we are monitoring the results.
Posted Mar 13, 2022 - 23:24 UTC
Update
We are continuing to investigate this issue. We will update this page when we have more information.
Posted Mar 13, 2022 - 22:27 UTC
Investigating
We are looking into reports that users are unable to access their KMSAT console or are having intermittent login issues. We are actively investigating this issue and will update this page when we have more information.
Posted Mar 13, 2022 - 21:06 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).