PhishER - EU Console Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 10/12/2021, from approximately 10:32 a.m. until 11:30 a.m. (ET), users located in the EU were experiencing errors in their PhishER consoles.

These errors were caused by a security update that introduced a permissions conflict with several services. Once the permission issues were resolved, PhishER was able to return to normal performance by 11:30 a.m. (ET).

To prevent this type of issue in the future, we have implemented testing to check for permission conflicts before applying new security updates.

No data loss occurred as a result of this issue.

Posted Oct 18, 2021 - 17:18 EDT

Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 12:42 EDT
Monitoring
We’ve implemented a fix for the console issues and we’re monitoring the results to make sure no further issues occur.
Posted Oct 12, 2021 - 11:44 EDT
Identified
We've identified the cause of the console issues and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Oct 12, 2021 - 11:30 EDT
This incident affected: PhishER (Console).