PhishER - PhishRIP Issues
Incident Report for KnowBe4
Postmortem

On Friday, 8/5/2022, from approximately 7:27 a.m. until 6:47 p.m. (ET), some users experienced issues with PhishRIP queries not returning results.

This incident was caused by a backend update that prevented PhishRIP queries from processing. Once the update was reverted, PhishRIP query processing was able to return to normal performance by 6:47 p.m. (ET).

To prevent this type of issue in the future, we are adding testing improvements, additional monitoring tools, and logs for future diagnostics.

No data loss occurred as a result of this issue.

Posted Aug 19, 2022 - 19:03 UTC

Resolved
This incident has been resolved.
Posted Aug 07, 2022 - 12:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 22:48 UTC
Identified
We've identified the cause of this issue and are working to implement a fix. We will update this page when we have more information.
Posted Aug 05, 2022 - 21:30 UTC
Investigating
We have received reports that some users are experiencing issues with PhishRIP queries. This issue is only impacting Microsoft 365 accounts. We are investigating this issue and will update this page when we have more information.
Posted Aug 05, 2022 - 19:47 UTC
This incident affected: PhishER (PhishRIP).