KMSAT - Phishing & Training Issues
Incident Report for KnowBe4
Postmortem

On Monday, 2/7/2022, from approximately 10:00 a.m. until 4:20 p.m. (ET), some users were experiencing delays with phishing and training-related emails.

This issue was caused by a backend system update that led to delays in email delivery for phishing emails and training notifications. Once the update was reverted, KMSAT email delivery returned to normal performance by 2/7/2022 at 4:20 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow.

No data loss occurred as a result of this issue.

Posted Feb 10, 2022 - 16:53 UTC

Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 22:35 UTC
Monitoring
We’ve implemented a fix for the delays and we’re monitoring the results to make sure no further issues occur.
Posted Feb 07, 2022 - 21:48 UTC
Investigating
We have received reports that users are experiencing delays with phishing and training-related emails. We are investigating this issue and will update this page when we have more information.
Posted Feb 07, 2022 - 19:07 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Phishing, Training).