KMSAT - Phishing, LX, and Reporting Issues
Incident Report for KnowBe4
Postmortem

On Friday, 2/18/2022, from approximately 1:10 p.m. until 2:18 p.m. (ET), some users were unable to access certain features in KMSAT.

This issue was caused by a code change that caused some features to be hidden. Once the change was reverted, KMSAT returned to normal performance by 2/18/2022 at 2:18 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow.

No data loss occurred as a result of this issue.

Posted Feb 24, 2022 - 11:24 EST

Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 15:53 EST
Monitoring
We’ve implemented a fix for the feature issues and we’re monitoring the results to make sure no further issues occur.
Posted Feb 18, 2022 - 14:31 EST
Investigating
We have received reports that users are unable to use several features in their KMSAT consoles. We are investigating this issue and will update this page when we have more information.
Posted Feb 18, 2022 - 13:25 EST
This incident affected: Kevin Mitnick Security Awareness Training (Phishing, Learner Experience (LX), Reporting).