KMSAT - Console Issues and Campaign Delays
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 23:32 UTC
Update
We've identified the cause of the issues and are implementing a fix. We will update this page when we have more information.
Posted Dec 01, 2021 - 22:27 UTC
Identified
We have received reports that some users are still experiencing issues with their consoles. We will update this page when we implement a new fix.
Posted Dec 01, 2021 - 21:08 UTC
Monitoring
We’ve implemented a fix for the issues and we’re monitoring the results to make sure no further issues occur.
Posted Dec 01, 2021 - 20:43 UTC
Identified
We've identified the cause of the issues and are implementing a fix. We will update this page when all affected components have recovered.
Posted Dec 01, 2021 - 19:30 UTC
Update
We have also received reports that some users may be experiencing issues with their KMSAT consoles and API functionality. We are investigating these issues as well and will update this page when we have more information.
Posted Dec 01, 2021 - 17:59 UTC
Investigating
We have received reports that some phishing and training campaigns are experiencing delays. We are investigating this issue and will update this page when we have more information.
Posted Dec 01, 2021 - 17:46 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console, Phishing, Training, API).