KCM GRC - US & EU Console Issues
Incident Report for KnowBe4
Postmortem

On Thursday, 7/1/2021, from approximately 8:14 a.m. until 8:30 a.m. (ET), users were experiencing issues accessing their KCM consoles.

This incident was caused by an update that was tested using an older method, which led to an error going unnoticed. When the change was reverted, KCM was able to return to normal performance by 8:30 a.m. (ET).

To prevent this type of issue in the future, we will make sure all testing environments are using the most up-to-date testing methods.

No data loss occurred as a result of this issue.

Posted Jul 08, 2021 - 16:44 EDT

Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 11:06 EDT
Monitoring
We’ve implemented a fix for the console issues in both regions and we’re monitoring the results to make sure no further issues occur.
Posted Jul 01, 2021 - 10:36 EDT
Identified
We've identified the cause of the console issues on US & EU servers and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Jul 01, 2021 - 10:23 EDT
This incident affected: KCM GRC (Console).