PhishER - Degraded Performance (US only)
Incident Report for KnowBe4
Postmortem

On Wednesday, 3/23/2022, from approximately 3:00 p.m. until 6:00 p.m. (ET), some users experienced degraded performance in their PhishER platforms.

This incident was caused by a backend update that led to an increase in authentication requests. The system was unable to handle all the requests, preventing some requests from processing successfully. Once the update was reverted, PhishER was able to return to normal performance by 6:00 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing and reviews to our workflow.

No data loss occurred as a result of this issue.

Posted Apr 07, 2022 - 16:34 EDT

Resolved
This issue has been resolved.
Posted Mar 24, 2022 - 13:00 EDT
Update
We are still monitoring PhishER's performance to ensure our earlier fix fully resolved the issue. We will update this page when we have more information.
Posted Mar 24, 2022 - 12:35 EDT
Monitoring
A fix has been implemented and we are monitoring for any further issues.

If you are still experiencing issues, we recommend clearing your cache and cookies. If this does not fix the issue for you, reach out to our support team at support@knowbe4.com.
Posted Mar 23, 2022 - 17:54 EDT
Identified
We've identified the cause of the degraded performance issue and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Mar 23, 2022 - 16:08 EDT
Update
We are continuing to investigate an issue where some users are experiencing degraded performance in their PhishER platforms or their platforms are not accessible. We will continue to investigate and update this page when we have more information.
Posted Mar 23, 2022 - 15:57 EDT
Investigating
We have received reports that users are experiencing degraded performance within their PhishER platform. We are investigating this issue and will update this page when we have more information.
Posted Mar 23, 2022 - 14:47 EDT
This incident affected: PhishER (Console).