KCM GRC - US & EU Console Issues
Incident Report for KnowBe4
Postmortem

On Friday, 7/2/2021, from approximately 11:02 a.m. until 11:11 a.m. (ET), users were experiencing issues accessing their KCM consoles.

This incident was caused by an update to fix the error that occurred in KCM on 7/1/2021. When the change was implemented, KCM returned to normal performance by 12:03 p.m. (ET).

To prevent this type of issue in the future, we have made internal improvements to avoid availability issues.

No data loss occurred as a result of this issue.

Posted Jul 09, 2021 - 17:05 EDT

Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 13:27 EDT
Monitoring
We’ve implemented a fix for the console issues and we’re monitoring the results to make sure no further issues occur.
Posted Jul 02, 2021 - 11:20 EDT
Identified
We've identified the cause of the console issues and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Jul 02, 2021 - 11:11 EDT
This incident affected: KCM GRC (Console).