KMSAT - Console Loading Issues (US Only)
Incident Report for KnowBe4
Postmortem

On Thursday, 7/13/2023, from approximately 1:36 p.m. to 4:40 p.m. (UTC), some users experienced intermittent access issues with their KMSAT consoles.
This incident was caused by an internal database issue that resulted in delays and prevented some jobs from processing. Once the issue was fixed, KMSAT was able to return to normal performance by 4:40 p.m. (UTC).
To prevent this type of issue in the future, we are making adjustments to our internal database.
No data loss occurred as a result of this issue.

Posted Jul 28, 2023 - 18:53 UTC

Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 14:11 UTC
Monitoring
We’ve implemented a fix for the issue causing users to experience loading issues with their KMSAT consoles. We’re monitoring the results to make sure no further issues occur.
Posted Jul 13, 2023 - 17:52 UTC
Identified
We've identified the cause of the loading issues some users are experiencing with their KMSAT consoles and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Jul 13, 2023 - 16:20 UTC
Investigating
We have received reports that some users are experiencing loading issues with their KMSAT consoles. We are investigating this issue and will update this page when we have more information.
Posted Jul 13, 2023 - 15:43 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Console).