Multiple outages due to Microsoft 365 incident

Incident Report for KnowBe4

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 12:27 UTC

Update

Microsoft 365 services appear to have recovered. We are actively monitoring all dependent systems to ensure email flow and related functionality remain fully operational.
Posted Jan 23, 2026 - 08:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 08:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 22, 2026 - 22:25 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 22, 2026 - 20:36 UTC

Identified

We are aware of an ongoing incident with Microsoft 365 causing emails to not be received by Defend. This is resulting in emails not being delivered to inboxes. This outage is also resulting in the Phish Alert Button being unable to report emails. We are investigating this issue and will update this page when we have more information.
Posted Jan 22, 2026 - 20:15 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Phishing), Prevent (Mail Flow, Deployment Center), Defend (Mail Flow, Deployment Center), and Phish Alert Button.