A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 22:41 UTC
Investigating
We have discovered an issue where AIDA training campaigns are not showing all phishing failure data. We are investigating this issue and will update this page when we have more information.
Posted Jan 17, 2025 - 21:25 UTC
This incident affects: KnowBe4 Security Awareness Training (KSAT) (Phishing, Training).