Defend - Redirect Upon Login

Incident Report for KnowBe4

Postmortem

On Thursday, July 16, 2026, from approximately 19:57 to 21:12 (UTC), some customers experienced difficulty logging in to the Defend console, seeing a Find Out More screen instead of console access.

This issue was caused by a synchronization issue between Salesforce and our internal licensing systems, which incorrectly set some customer license counts to zero. As a result, affected customers were unable to log in. To resolve this issue, our team applied a temporary license override to restore access for affected customers while correcting the underlying licensing records in Salesforce. Once corrected, the systems automatically synchronized the accurate values, and the Defend console access returned to normal performance by approximately 21:12 (UTC).

To prevent this type of issue in the future, we are implementing improvements to the Salesforce synchronization process to ensure accurate license counts.

No data loss occurred as a result of this issue.

Posted Aug 20, 2026 - 21:32 UTC

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 21:20 UTC

Identified

A fix has been identified, and we will be monitoring the results as it rolls out.
Posted Jul 16, 2026 - 20:09 UTC

Investigating

We have identified an issue where users may receive a redirect upon logging into Defend, and our engineering team is looking into a fix.
Posted Jul 16, 2026 - 19:48 UTC
This incident affected: Defend (Console).