KMSAT - Console Down - training.knowbe4.com
Incident Report for KnowBe4
Postmortem

On January 19, 2021, a networking infrastructure change caused a brief outage during its deployment. The outage lasted 17 minutes, from 10:07 to 10:24 a.m. (ET).

The change has been rolled back and will be deployed during a future maintenance window to prevent any additional unplanned downtime.

No data loss occurred as a result of this issue.

Posted Jan 19, 2021 - 21:01 UTC

Resolved
This issue has been resolved.
Posted Jan 19, 2021 - 15:53 UTC
Monitoring
A fix has been implemented and the console is now accessible. We are monitoring for any further issues.
Posted Jan 19, 2021 - 15:26 UTC
Identified
We've identified the cause of the issue and are working on a fix. We will update this page when we have more information.
Posted Jan 19, 2021 - 15:24 UTC
Investigating
The KMSAT console on training.knowbe4.com is not accessible at this time. We are investigating the cause of this issue and will update this page when we have more information.
Posted Jan 19, 2021 - 15:18 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).