KMSAT - ADI Sync Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 09/06/2022, from approximately 12:32 p.m. (ET) until 5:12 p.m. (ET), Active Directory Integration (ADI) experienced issues with receiving and processing synced data.

This incident was caused by a security update that prevented ADI from receiving and processing synced data. Once the security update completed, the data was received and processed during the next sync. ADI syncs were able to return to normal performance by 5:12 p.m. (ET).

To prevent this type of issue in the future, we are adding additional testing to our workflow.

No data loss occurred as a result of this issue.

Posted Sep 12, 2022 - 18:20 UTC

Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 23:36 UTC
Monitoring
We’ve implemented a fix for the Active Directory Integration (ADI) sync issues and we’re monitoring the results to make sure no further issues occur.
Posted Sep 06, 2022 - 21:55 UTC
Identified
We've identified the cause of the issues with Active Directory Integration (ADI) syncs and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Sep 06, 2022 - 21:24 UTC
Investigating
We have received reports that some users are experiencing issues with Active Directory Integration (ADI) syncs. We are investigating this issue and will update this page when we have more information.
Posted Sep 06, 2022 - 20:38 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (User Provisioning).