KSAT - Custom Content Verification Issues
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 16:18 UTC
Monitoring
We received earlier reports that custom content items, specifically SCORM and MP4 video files, were not able to complete the automatic verification process. The issue has been resolved, but if you are still experiencing issues, reach out to our support team.
Posted Nov 11, 2024 - 14:33 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Training).