PhishER - PhishRIP Issues
Incident Report for KnowBe4
Postmortem

On Wednesday, 11/17/2021, from approximately 3:08 a.m. until 11/18/2021 at 2:38 p.m. (ET), some users may have experienced issues with PhishRIP.

These issues were caused by an unexpected increase in PhishRIP queries, which caused email processing to slow down. Once traffic was manually adjusted, PhishRIP returned to normal performance by 11/18/2021 at 2:38 p.m. (ET).

To prevent this type of issue in the future, we have implemented a new query limit in PhishRIP and are planning changes to improve performance.

No data loss occurred as a result of this issue.

Posted Nov 23, 2021 - 16:48 UTC

Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 14:15 UTC
Update
We are continuing to monitor the results to make sure no further issues occur.
Posted Nov 17, 2021 - 17:13 UTC
Monitoring
We’ve implemented a fix for the issues with PhishRIP and we’re monitoring the results to make sure no further issues occur.
Posted Nov 17, 2021 - 14:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 11:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2021 - 08:10 UTC
This incident affected: PhishER (PhishRIP).