PhishER - Loading Issues (US Only)
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 15:36 UTC
Monitoring
We’ve implemented a fix for the PhishER console login issues, and we’re monitoring the results to make sure no further issues occur.
Posted Aug 28, 2024 - 18:08 UTC
Identified
We've identified the cause of the PhishER console login issues and we are working on implementing a fix. We'll update our status page with any new information or updates.
Posted Aug 28, 2024 - 17:10 UTC
Update
We have received new reports that some customers are unable to log in to the PhishER console. We are investigating this issue and will update this page when we have more information.
Posted Aug 28, 2024 - 17:00 UTC
Investigating
We have received new reports that some customers are unable to log in to the PhishER console. We are investigating this issue and will update this page when we have more information.
Posted Aug 28, 2024 - 16:55 UTC
Monitoring
We’ve implemented a fix for the issue with slow loading in the PhishER console, and we’re monitoring the results to make sure no further issues occur.
Posted Aug 27, 2024 - 20:15 UTC
Identified
We've identified the cause of the PhishER console's slow loading times and we are working on implementing a fix. We'll update our status page with any new information or updates.
Posted Aug 27, 2024 - 17:07 UTC
Investigating
We have identified an issue with the PhishER console experiencing slow loading times. We are investigating this issue and will update this page when we have more information.
Posted Aug 27, 2024 - 16:45 UTC
This incident affected: PhishER (Console).