EU PhishER Integration Delay

Incident Report for KnowBe4

Postmortem

On Tuesday, February 10, 2026, from approximately 13:57 to 16:01 (UTC), some users experienced delays with the integration service on the EU instance of the PhishER console.

This incident was caused by a system upgrade that unexpectedly affected the integration service, causing errors in the production environment.

To resolve this issue, we reverted the update, and the PhishER console returned to normal performance by 16:01 (UTC).

No data loss occurred as a result of this issue.

Posted Feb 13, 2026 - 22:46 UTC

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 15:52 UTC

Update

A fix was identified and applied and we are continuing to monitor for any further issues.
Posted Feb 10, 2026 - 14:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2026 - 14:38 UTC

Investigating

We are currently investigating an issue with PhishER integration delays in our EU instance.
Posted Feb 10, 2026 - 14:05 UTC
This incident affected: PhishER (Integrations).