KMSAT - US & EU Partner Console Issues
Incident Report for KnowBe4
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 17:33 UTC
Monitoring
We’ve implemented a fix for the partner console issues and we’re monitoring the results to make sure no further issues occur.
Posted Dec 03, 2021 - 16:23 UTC
Investigating
We have received reports that some partners are experiencing issues with their account list, account search, and graphs. We are investigating this issue and will update this page when we have more information.
Posted Dec 03, 2021 - 16:03 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).