The issue is now fully resolved and normal services has resumed.
Posted Jun 27, 2025 - 15:21 UTC
Monitoring
We have received reports that customers in the UK were unable to authenticate into Defend, Prevent, and Protect. We’ve implemented a fix for this and we’re monitoring the results to make sure no further issues occur.
Posted Jun 27, 2025 - 11:17 UTC
This incident affected: Prevent (Authentication), Protect (Authentication), and Defend (Authentication).