KMSAT - MSPs/Reseller Account Login Issues
Incident Report for KnowBe4
Postmortem

On Monday, 11/7/2022, from approximately 10:40 a.m. (ET) until 11:40 a.m. (ET), some MSPs/resellers experienced issues accessing their KMSAT consoles.

This incident was caused by an update to MSP/reseller accounts that was deployed to the test environment. This update unintentionally affected the production environment. Once an update for both the test and production environments was deployed, the KMSAT console was able to return to normal performance by Monday, 11/7/2022, at 11:40 a.m. (ET).

To prevent this type of issue in the future, we will ensure that updates are deployed to both environments when necessary.

No data loss occurred as a result of this issue.

Posted Nov 10, 2022 - 22:34 UTC

Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 19:10 UTC
Monitoring
We’ve implemented a fix for the issue where some MSPs/resellers were experiencing issues logging in to their KMSAT consoles. We’re monitoring the results to make sure no further issues occur.
Posted Nov 07, 2022 - 16:45 UTC
Identified
We have identified the cause of an issue where some MSPs/resellers are experiencing login issues with their KMSAT consoles and are working on implementing a fix. We’ll update this page when we have more information.
Posted Nov 07, 2022 - 16:35 UTC
Investigating
We are currently investigating an issue where some MSPs/resellers are experiencing issues logging in to their KMSAT consoles. We’ll update this page when we have more information.
Posted Nov 07, 2022 - 16:26 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).