This incident has been successfully resolved and all systems are fully operational.
Posted Sep 23, 2026 - 14:58 UTC
Monitoring
The issue has been identified and a fix has been implemented and will update this page when we have more information.
Posted Sep 23, 2026 - 10:57 UTC
Identified
We have received reports of users receiving "Access Denied" error messages while trying to login. We have identified the issue and are working on implementing a solution and will update this page when we have more information.
Posted Sep 23, 2026 - 09:52 UTC
This incident affected: Prevent (Authentication), Protect (Authentication), and Secure Web Forms, Secure Workspace.