KMSAT - Console Issues and Campaign Delays

Incident Report for KnowBe4

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 02:13 UTC

Update

We are continuing to investigate the issues users are experiencing with the listed KMSAT components and will update this page when we have more information.
Posted Dec 06, 2021 - 19:06 UTC

Update

We have also received reports that users are experiencing issues with training campaigns and API functionality. We are investigating these issues as well and will update this page when we have more information.
Posted Dec 06, 2021 - 16:32 UTC

Investigating

We have received reports that users are experiencing issues with their KMSAT consoles, phishing campaigns, and training notifications. We are investigating this issue and will update this page when we have more information.
Posted Dec 06, 2021 - 15:50 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Console, Phishing, Training, APIs).