KMSAT - Slow Console Performance - eu.knowbe4.com
Incident Report for KnowBe4
Postmortem

On March 31, 2021, from approximately 9:53 a.m. to March 31, 2021 10:45 a.m. (ET), KMSAT users on the EU instance experienced delays with the KMSAT console.

The incident was caused by an unexpected increase in traffic. The source of this increase in traffic was identified and a fix was implemented, allowing the platform to return to normal performance by 10:45 a.m. (ET).

To prevent this type of issue in the future, we have increased the amount of traffic the KMSAT console can receive at one time. Other improvements are planned to ensure that a sudden increase in traffic does not affect overall platform performance.

No data loss occurred as a result of this issue.

Posted Apr 05, 2021 - 14:38 UTC

Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 17:39 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Mar 31, 2021 - 14:55 UTC
Investigating
We’ve received reports that the EU KMSAT console is running slower than normal. We are looking into these reports and will update this page when we have more information.
Posted Mar 31, 2021 - 14:29 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).