Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

KMSAT - ModStore, Learner Experience (LX), and Training Tabs
Incident Report for KnowBe4
Postmortem

From approximately 4:24pm ET - 6:48pm ET, our Modstore, Learner Experience (LX), and Training tabs were experiencing issues loading courses. This was caused by an administrator entering invalid data into our Modstore application. The invalid data was corrected, restoring the service and we are working on an enhancement for input validation to prevent this type of issue in the future.  No data loss occurred as a result of these issues.

Posted Sep 03, 2020 - 11:16 EDT

Resolved
This issue has been resolved.
Posted Sep 02, 2020 - 18:52 EDT
Update
The ModStore, Learner Experience (LX), and Training tabs are not functioning for some customers. We're currently investigating this issue.
Posted Sep 02, 2020 - 17:10 EDT
Investigating
We’ve received reports that some customers are unable to access the Training and ModStore tabs of their KMSAT console. We’re currently investigating this issue.
Posted Sep 02, 2020 - 16:51 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).