KMSAT - Training & Learner Experience Issues (US & EU)
Incident Report for KnowBe4
Postmortem

On Friday, 9/8/2023, from approximately 1:45 p.m. until 2:45 p.m. (UTC), some users experienced issues when accessing their training in the Learner Experience (LX).

This incident was caused by a backend update that prevented some KMSAT queries from processing. Once the update was reverted, KMSAT was able to return to normal performance by 2:45 p.m. (UTC).

To prevent this type of issue in the future, we are making improvements to our process for similar backend updates.

No data loss occurred as a result of this issue.

Posted Sep 12, 2023 - 19:57 UTC

Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 17:02 UTC
Monitoring
We’ve implemented a fix for the issue some users experienced accessing their training in the Learner Experience. We're monitoring the results to make sure no further issues occur.
Posted Sep 08, 2023 - 14:58 UTC
Investigating
We have received reports that some users are experiencing issues accessing their training in the Learner Experience. We are investigating this issue and will update this page when we have more information.
Posted Sep 08, 2023 - 14:37 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Learner Experience (LX)).