KMSAT - Console Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 7/6/2021, from approximately 11:18 a.m. until 11:35 a.m. (ET), users were experiencing issues with an update notification in the KMSAT console that could not be closed.

This incident was caused by an update that contained conflicting versions of the KMSAT console. Once the conflicting code was adjusted, KMSAT was able to return to normal performance by 11:35 a.m. (ET).

To prevent this type of issue in the future, we have updated our internal systems to prevent conflicting versions of the console from uploading at the same time.

No data loss occurred as a result of this issue.

Posted Jul 13, 2021 - 09:42 EDT

Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 12:03 EDT
Monitoring
We’ve implemented a fix for the console issues and we’re monitoring the results to make sure no further issues occur.
Posted Jul 06, 2021 - 11:35 EDT
Investigating
We have received reports that some users are unable to access their Account Settings due to an update notification. If you're experiencing this issue, you can access your Account Settings on https://training.knowbe4.com/ui/account/info or https://eu.knowbe4.com/ui/account/info, depending on where your account is located.

We are investigating this issue and will update this page when we have more information.
Posted Jul 06, 2021 - 11:27 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Console).