KMSAT - Login Issue - eu.knowbe4.com
Incident Report for KnowBe4
Postmortem

From 06/08/2020 11:02 a.m. (ET) to 06/08/2020 11:57 a.m. (ET), a race condition caused the EU instance of KMSAT to redirect users to US KMSAT URLs when trying to navigate to the Phishing, Training, and Account Settings pages. A fix was implemented at 06/08/2020 11:57 a.m. (ET). No data loss occurred as a result of this issue.

Posted Jun 08, 2020 - 13:12 EDT

Resolved
We received reports that users in the EU instance of KMSAT were being redirected to the US instance (training.knowbe4.com) when navigating to some pages. This issue has since been resolved and we have taken steps to prevent this issue from occurring in the future.
Posted Jun 08, 2020 - 12:50 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).