KMSAT - US & EU SAML Login Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 5/11/2021, from approximately 1:51 p.m. until 2:56 p.m. (ET), users were unable to log in to their KMSAT consoles using SAML.

This incident was caused after a third-party system was updated. After reverting the update, KMSAT returned to normal performance by 2:56 p.m. (ET).

To prevent this type of issue in the future, third-party systems will be tested with any updates to existing features.

No data loss occurred as a result of this issue.

Posted May 13, 2021 - 15:17 UTC

Resolved
This incident has been resolved.
Posted May 11, 2021 - 19:39 UTC
Monitoring
We’ve implemented a fix for the SAML login issues and we’re monitoring the results to make sure no further issues occur.
Posted May 11, 2021 - 19:02 UTC
Investigating
Some users in both US and EU regions are experiencing issues when trying to log in with SAML. We are investigating this issue and will update this page when we have more information.
Posted May 11, 2021 - 18:18 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).