KMSAT - Phishing Issues
Incident Report for KnowBe4
Postmortem

On Tuesday, 11/2/2021, from approximately 11:12 a.m. until 7:26 p.m. (ET), users experienced issues with their phishing campaigns in KMSAT.

These issues were caused by the removal of an outdated feature, which caused the different instances of KMSAT to produce errors with phishing campaigns. Once the issues were corrected, KMSAT was able to return to normal performance by 7:26 p.m. (ET).

To prevent this type of issue in the future, we have implemented a new procedure to check for changes that affect different instances.

No data loss occurred as a result of this issue.

Posted Nov 04, 2021 - 20:46 UTC

Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 23:26 UTC
Update
We are implementing a fix for the phishing campaign issues in each affected region and will update this page when we have more information or updates.
Posted Nov 01, 2021 - 22:04 UTC
Update
We are continuing to work on implementing a fix for the phishing campaign issues and will update this page when we have more information.
Posted Nov 01, 2021 - 21:13 UTC
Identified
We've identified the cause of the issue with phishing campaign details and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Nov 01, 2021 - 20:17 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Phishing).