KMSAT - Login Issues - training.knowbe4.com
Incident Report for KnowBe4
Postmortem

On Wednesday, 4/7/2021, from approximately 4:10 a.m. until 2:15 p.m. (ET), some users were unable to log in to the KMSAT console.

This incident was caused by a server-side issue that affected a large majority of organizations in the Southeast region of the United States. KnowBe4 applications were temporarily moved to a different region, allowing the platform to return to normal performance by 2:15 p.m. (ET).

To help identify and resolve this type of issue in the future, we are creating tools that will help us determine the root cause of these types of issues faster.

No data loss occurred as a result of this issue.

Posted Apr 15, 2021 - 19:13 UTC

Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 19:19 UTC
Monitoring
We’ve implemented a fix for the login issues and we’re monitoring the results to make sure no further issues occur.
Posted Apr 07, 2021 - 18:29 UTC
Identified
We've identified the cause of the login issues and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Apr 07, 2021 - 17:43 UTC
Update
We are still investigating the intermittent login issues that some users are having with their KMSAT console. We’ll continue to post on our status page each hour with any new information or updates.
Posted Apr 07, 2021 - 16:33 UTC
Update
We are still investigating the intermittent login issues that some users are having with their KMSAT console. This issue only affects training.knowbe4.com. We'll continue to post on our status page each hour with any new information or updates.
Posted Apr 07, 2021 - 14:55 UTC
Update
We are continuing to investigate the intermittent login issues that some users are having with their KMSAT console. This issue only affects training.knowbe4.com. We'll update this page when we have more information.
Posted Apr 07, 2021 - 13:54 UTC
Update
We are continuing to investigate reports of users having issues logging in to their KMSAT console. We'll update this page when we have more information.
Posted Apr 07, 2021 - 13:00 UTC
Investigating
Some users are reporting issues with logging in to their KMSAT console. We are investigating this issue and will update this page when we have more information.
Posted Apr 07, 2021 - 12:39 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).