KMSAT - Degraded Performance (US only)
Incident Report for KnowBe4
Postmortem

On Monday, 10/03/2022, from approximately 10:30 a.m. (ET) until Wednesday, 10/05/2022, at 4:43 p.m. (ET), some users experienced timeout errors when accessing their KMSAT consoles.

This incident was caused by increased customer demand, which exceeded available connections to our production databases.. Once database capacity was increased, the KMSAT console was able to return to normal performance by Wednesday, 10/05/2022, at 4:43 p.m. (ET).

To prevent this type of issue in the future, we are adding improvements to how we monitor and allow console traffic to concurrently access the database.

No data loss occurred as a result of this issue.

Posted Oct 10, 2022 - 15:23 EDT

Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 15:31 EDT
Monitoring
We’ve implemented a fix for the issues that some users were experiencing with their KMSAT console and we’re monitoring the results to make sure no further issues occur.
Posted Oct 03, 2022 - 13:12 EDT
Investigating
We have received reports that some users are experiencing issues with their KMSAT console. We are investigating this issue and will update this page when we have more information.
Posted Oct 03, 2022 - 11:28 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Console).