Data and User Inconsistencies in Reporting

Incident Report for KnowBe4

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2026 - 12:48 UTC

Investigating

We've identified an issue that has resulted in inconsistent reporting, and our engineering team is looking into a fix.
Posted Jun 16, 2026 - 22:23 UTC
This incident affects: KnowBe4 Security Awareness Training (KSAT) (Reporting).