Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

Console Access Issues - training.knowbe4.com
Incident Report for KnowBe4
Postmortem

A code deployment that included minor database changes coincided with a brief increase in user activity. This caused the database change to slow down, locking database operations and preventing access to the Security Awareness Training console for approximately 24 minutes.

Posted Mar 10, 2020 - 10:09 EDT

Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 10:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 09:40 EDT
Investigating
We are currently investigating the issue.
Posted Mar 10, 2020 - 09:19 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).