Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

KMSAT - Landing Page Issue
Incident Report for KnowBe4
Postmortem

Yesterday, we released a minor update to our landing pages. This update caused an inadvertent issue that affected the standard landing page workflow and prevented users from successfully accessing a landing page after failing a phishing test.

Phishing test failures were still successfully recorded during this time and there was no data loss associated with this incident. All previously delivered phishing test emails will now route to the correct landing page.

Posted May 28, 2020 - 13:44 EDT

Resolved
This issue has been resolved.
Posted May 28, 2020 - 13:17 EDT
Monitoring
We have implemented a fix for this issue and are monitoring the results.
Posted May 28, 2020 - 13:02 EDT
Investigating
We are currently investigating an issue with phishing test landing pages, where some users have been unable to access these pages. User phishing test failures are still being tracked and reported successfully.
Posted May 28, 2020 - 11:30 EDT
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).