PhishER - General
Incident Report for KnowBe4
Postmortem

On Monday, 5/10/2021, from approximately 1:45 p.m. until 8:15 p.m. (ET), users experienced delays with their PhishER consoles.

This incident was caused by a large number of PhishRIP requests that could not be processed in a timely manner which caused the system to overload. After increasing how much the system can process at once, PhishER returned to normal performance by 8:15 p.m. (ET).

To prevent this type of issue in the future, a fix has been implemented which will prevent large numbers of requests from coming in all at once.

No data loss occurred as a result of this issue.

Posted May 13, 2021 - 09:56 EDT

Resolved
These issues have been resolved.
Posted May 10, 2021 - 20:19 EDT
Monitoring
We've implemented a fix for this issue and are currently monitoring the results to make sure no further issues occur.
Posted May 10, 2021 - 19:16 EDT
Identified
We have received reports that some users are experiencing issues with the PhishER platform. We have identified the issue and are actively working on a solution.
Posted May 10, 2021 - 18:03 EDT
Update
We are continuing to monitor the results to make sure no further issues occur.
Posted May 10, 2021 - 15:44 EDT
Monitoring
We've implemented a fix for this issue and are currently monitoring the results to make sure no further issues occur.
Posted May 10, 2021 - 14:40 EDT
Identified
We have received reports that some users are experiencing issues with the PhishER platform. We have identified the issue and are actively working on a solution.
Posted May 10, 2021 - 14:06 EDT
This incident affected: PhishER (Console).