KMSAT - US Console Issues
Incident Report for KnowBe4
Postmortem

On Thursday, 9/23/2021, from approximately 5:47 a.m. until 11:20 a.m. (ET), users were experiencing issues with their KMSAT consoles.

This incident was caused by an internal maintenance issue that did not update our scaling system and caused our queues to become backed up. Once the systems were fully updated, KMSAT was able to return to normal performance by 11:20 a.m. (ET).

To prevent this type of issue in the future, we have updated our internal systems to check our scaling systems after maintenance.

No data loss occurred as a result of this issue.

Posted Sep 27, 2021 - 20:54 UTC

Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 17:49 UTC
Monitoring
We’ve implemented a fix for the delays and we’re monitoring the results to make sure no further issues occur.
Posted Sep 23, 2021 - 15:22 UTC
Identified
We've identified the cause of the delays in the KMSAT console and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Sep 23, 2021 - 14:19 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).