We’ve implemented a fix for training policies and we’re monitoring the results to make sure no further issues occur.
Posted Oct 17, 2025 - 18:21 UTC
Identified
We've identified the cause of training policies not launching and are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Oct 17, 2025 - 18:07 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Learner Experience (LX)).