KMSAT - Account Settings Not Available
Incident Report for KnowBe4
Postmortem

From 12:20 p.m. (ET) to 01:18 p.m. (ET), the Account Settings page in our KMSAT platform was not loading for certain accounts. This was caused by a deployment where the data was not set correctly and caused queries of the Account Settings page to fail. To correct this issue, the deployment was reverted. We are adding additional testing and reviews to our workflow to prevent this type of issue in the future. No data loss occurred as a result of this issue.

Posted Feb 08, 2021 - 16:05 UTC

Resolved
This issue has been resolved.
Posted Feb 04, 2021 - 20:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2021 - 18:25 UTC
Monitoring
A fix has been implemented and the Account Settings area is available again.
Posted Feb 04, 2021 - 18:25 UTC
Update
We've identified the cause of this issue and are working on a fix.
Posted Feb 04, 2021 - 18:07 UTC
Investigating
The Account Settings area of the KMSAT console is not currently accessible. We are investigating this issue and will update this page when we have more information.
Posted Feb 04, 2021 - 17:55 UTC
This incident affected: Kevin Mitnick Security Awareness Training (KMSAT) (Console).