PhishER - Login Issues (CA, DE, EU, and UK)
Incident Report for KnowBe4
Postmortem

On Wednesday, 01/31/2024, from approximately 7:36 p.m. to 9:47 p.m. (UTC), users experienced issues with accessing the CA, DE, EU, and UK instances of the PhishER platform.

This incident was caused by a frontend update that deployed successfully to the US instance, but failed for the above-mentioned instances. The unsuccessful deployment caused errors that affected the frontend of the platform while the backend and automated actions continued to function across all environments.

Once we deployed a fix to each environment, PhishER was able to return to normal performance by 9:47 p.m. (UTC).

To prevent this type of issue in the future, we are adjusting our deployment schedule and adding more environment testing to our deployment processes.

No data was lost as a result of this incident.

Posted Feb 01, 2024 - 22:14 UTC

Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 22:45 UTC
Monitoring
We’ve implemented a fix for the PhishER login issues and we’re monitoring the results to make sure no further issues occur.
Posted Jan 31, 2024 - 21:48 UTC
Identified
We've identified the cause of the PhishER login issues some users are experiencing. We are working on implementing a fix. We'll continue to post on our status page with any new information or updates.
Posted Jan 31, 2024 - 21:16 UTC
Investigating
We have received reports that some users are experiencing login issues in their PhishER platforms. We are investigating this issue and will update this page when we have more information.
Posted Jan 31, 2024 - 20:51 UTC
This incident affected: PhishER (Console).