KMSAT - Console Issues (EU Only)
Incident Report for KnowBe4
Postmortem

On Monday, 10/9/2023, from approximately 8:23 a.m. until 4:40 p.m. (UTC), some users on the EU instance of KMSAT experienced degraded performance in their consoles.

This incident was caused by a background job that led to high database CPU usage. Once we paused the background job and deployed a fix, KMSAT was able to return to normal performance by 4:40 p.m. (UTC).

To prevent this type of issue in the future, we are making improvements to our internal processes.

No data loss occurred as a result of this issue.

Posted Oct 13, 2023 - 19:20 UTC

Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 19:03 UTC
Monitoring
We’ve implemented a fix for the degraded performance and we’re monitoring the results to make sure no further issues occur.
Posted Oct 09, 2023 - 18:11 UTC
Investigating
We have received reports that some users are experiencing degraded performance in their KMSAT consoles. We are investigating this issue and will update the page when we have more information.
Posted Oct 09, 2023 - 11:31 UTC
This incident affected: KnowBe4 Security Awareness Training (KSAT) (Console).