PhishER - Loading and PhishML Issues (US only)
Incident Report for KnowBe4
Postmortem

On Wednesday, 04/26/2024, from approximately 12:20 p.m. until 2:30 p.m. (UTC), some users experienced issues with the PhishER platform failing to load. 

This incident was caused by an unusually high number of PhishER web requests in a short period of time. The incident was resolved when request levels lowered and PhishER was able to return to normal performance by 2:30 p.m. (UTC).

To prevent this type of issue in the future, we are actively improving our web request infrastructure and how web requests are handled. We are also implementing an additional tool to increase stability and performance during periods of high activity.

No data loss occurred as a result of this issue.

Posted May 13, 2024 - 20:26 UTC

Resolved
This incident has been resolved.
Posted May 02, 2024 - 13:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2024 - 20:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2024 - 14:21 UTC
Identified
We've identified the cause of this issue and are working on a fix.
Posted Apr 26, 2024 - 12:40 UTC
Investigating
We've received reports that some users are unable to load their PhishER console or that the console is slow to load, as well as reports that PhishML is adding a bypassed tag to emails and is not showing ML confidence.

We are looking into this issue and will update this page when we have more information.
Posted Apr 26, 2024 - 12:36 UTC
This incident affected: PhishER (Console, PhishML).