Important Note: We recently updated one of our IPs to optimize email deliverability for our Security Awareness Training (KMSAT) and PhishER platforms.

If you're using Office 365 and you've already whitelisted KnowBe4's IPs but are experiencing email deferments or delays, we recommend setting up a receive connector according to the instructions in this article.

KMSAT - ADI Sync Service Delays
Incident Report for KnowBe4
Postmortem

An issue with ADI sync delays was reported at 6:56 a.m. ET. The issue was identified and resolved by 11:58 a.m. ET.

Posted Feb 19, 2020 - 14:36 EST

Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 14:01 EST
Monitoring
We've received reports that some customers are experiencing delays with ADI sync. We are implementing a fix for this issue and are monitoring the ADI service.
Posted Feb 19, 2020 - 10:14 EST
This incident affected: Kevin Mitnick Security Awareness Training (Training Console).